[mythtv-users] libmyth-devel not in sync

Axel Thimm Axel.Thimm at ATrpms.net
Mon Aug 6 11:02:28 UTC 2007

On Mon, Aug 06, 2007 at 01:22:39AM +0100, Nick Morrott wrote:
> On 05/08/07, dennis at stansfield.biz <dennis at stansfield.biz> wrote:
> >
> > Looks like a really did a number on it this time...
> >
> > I updated to the latest mythtv version (0.20) and somehow my
> > libmyth-devel- was not updated to the latest
> > libmyth-devel-
> > I'm running FC6 using a MythDora build.
> >
> > When I check yum it only seems to contain the libmyth-devel-
> > package which is generating dependency errors...
> >
> > Any suggestions of how I can get myself out of this one?
> This is a packaging question. Axel has already kindly answered this
> question on this list, and in detail on the atrpms-users list, which
> you should follow if using that repository. You can search the MythTV
> archives using the link below, and sign up for the atrpms-users list
> at the atrpms.net site.

Did I? :)
(I'm really starting to forget things ...)

I can think of two things:

o someone reported an issue where packages could not be updated and it
  turned out that he was using a stale mirror. In doubt use the master
  site only

o selective/partial upgrades? Turn off any
  exclude/priorities/protectfoo stuff and see whether the packages
  automatically reappear

What this bug should not be related to is the renaming of packages,
which was recently discussed on atrpms' lists.

If none of the above helps, please do as Nick suggests and contact the
ATrpms (or mythdora) lists. Thanks!
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070806/234cc68b/attachment.pgp 

More information about the mythtv-users mailing list