[mythtv-users] Problems with NFS

Brian Long briandlong at gmail.com
Thu Apr 19 12:32:20 UTC 2007

On 4/19/07, nasa01 at comcast.net <nasa01 at comcast.net> wrote:
> Nope, I am pretty sure it's hung.  Until I try to kill the process, I can
> do other commands like "ls" and "du -sh".  Using the du command I can watch
> the file size of the file being copied.  I notice it growing for a little
> while and then stopping.  In additon I will note less activity over the
> network.  Once I try and kill the cp process, those commands will then also
> hang.
> All that said, last night I tried to go to Samba using CIFS.  It works
> better -- but eventually, I run into similar type problems.  So it may not
> be strictly NFS.  Strange thing is...  scp works all the time.
> Have you checked the basics?  Duplex mismatch on each host?  Switch port
settings?  netstat -in on each host to look for errors?

What is the NFS server OS?  What is your NFS mount rsize and wsize?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070419/d145c806/attachment.htm 

More information about the mythtv-users mailing list