[mythtv-users] Tv_grab_uk_rt / mythfilldatabase segfaulting

Andrew Ingram adingram at clara.co.uk
Sat Apr 14 08:56:57 UTC 2007


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org 
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of David
> Sent: 14 April 2007 12:32 AM
> To: Discussion about mythtv
> Subject: Re: [mythtv-users] Tv_grab_uk_rt / mythfilldatabase 
> segfaulting
> Andrew Ingram wrote:
> > I thought RT was back on track after a slightly terrifying 
> problem in 
> > the last week or so ;)
> > 
> > Is everyone else missing a day of data?
> Yes
> Wide character problems but no segfault.
> I'd give them a day or two before worrying.
> The last message I saw from a Radio Times source was:
> Really sorry you've been having problems with the xmltv data 
> feeds on the radiotimes.com site. As you're aware, we've been 
> having some performance issues over the last couple of weeks 
> which we're working continuously to resolve. The xmltv 
> service is now restored.
> So I'd put it down to technical issues around the site rework 
> and not an intentional cessation of the service :)

Thanks everyone. No more segfaults so can't try the strace command. 

As of this morning, I'm back up to 13 days of data so I guess it was just a
"burp" on their end. I was just getting worried as I happened to move house
yesterday and it was my first mythfilldatabase in the new house with a new
dsl line etc. And for some bizarre reason, I didn't need to re-tune my
mythbox when I moved in, all the old frequency data works fine. Could have
sworn I've moved from Crystal Palace range to Hemel Hempsted range. Saved me
a whole load of grief though :)


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 269.4.0/760 - Release Date: 13/04/2007
08:04 PM

More information about the mythtv-users mailing list