[mythtv-users] No sound (Ubunty Feisty Alternate Install 7.04 with dist-upgrade)

Michael Williams gberz3 at gmail.com
Thu Apr 12 23:43:29 UTC 2007

Hi All,

I'm having trouble with MythTV.  I've tried 4 different linux distros  
and am currently at Ubuntu.  I'm having the same basic problem with  
them all;  no sound from Myth.  The operating system has sound and  
plays fine.  Xawtv and tvtime have sound and work fine.  MythTV,  
however, is being somewhat of a pain.  Does anyone have any insights  
into what might be going on?  Below are a few pertinent points:

1) I have a vanilla install of Ubuntu Feisty Fawn 7.0.4 Alternate  
Install(although I've tried the full install and sound occasionally  
2) using on-board sound
3) Motherboard:  http://www.pcchips.com.tw/PCCWeb/Products/ 
4) TV Tuner: http://www.leadtek.com/eng/tv_tuner/overview.asp? 
5) NOTE: Sound fails only in MythTV on MythDora, KnoppMyth, Fedora  
Core 6, Ubuntu Feisty Fawn Alt 7.0.4. . .MythTV sound occasionally  
works with Ubuntu 7.0.4 Desktop

I have used the following tutorials to no avail:

1)  http://wilsonet.com/mythtv/fcmyth.php#intro
2) https://help.ubuntu.com/community/ 
3) https://help.ubuntu.com/community/MythTV_Feisty_Backend_Frontend? 

. . .feel free to send me questions if anything seems vague.

Thanks in advance!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070412/47a596ee/attachment.htm 

More information about the mythtv-users mailing list