[mythtv-users] DVD creation in latest SVN

Martin Turner xmode at westnet.com.au
Wed Apr 11 07:04:36 UTC 2007

Paul Harrison wrote:
> Martin Turner wrote:
>> Trampas wrote:
>>> I noticed that I am not able to create a DVD in the latest version of 
>>> SVN. It appears that I can not select the file to save, of course it 
>>> may be a stupid user issue as the GUI has changed.
>>> Trampas
>> I was just about to post to ask if anyone else was having problems with 
>> mytharchive.. My problem sounds a little like yours. I can select the 
>> files I was to create the DVD from in "Select Recordings" menu, but when 
>> I go in to "Create DVD" (or create native archive) im told I have no 
>> recordings selected. The only thing I have noticed is that no files are 
>> being created in my mytharchive temporary directory when I select 
>> recordings (or other files for that matter) so I just assumed it was a 
>> permissions problem, however it IS able to create the 'config', 'logs' 
>> and 'work' directories, so I don't think that is it...
>> While im at it, does anyone else think the 2 levels of menus seem a 
>> little complex for this? Wouldn't it be easier just to present a list of 
>> all recordings in the Create DVD section and do away with the whole 
>> selection sub menu...
> It could be none of the recordings you selected are available locally. 
> MythArchive can only use files that it has direct access to so in 
> practice that mean it will only work on combined frontend/backend 
> machines. This will eventually change probably shortly after I get my 
> own dedicated BE machine in the loft :-)
> Paul H
Its not an access or permissions problem. I have 1 box being the FE/BE 
and it has full access to the storage and temp directories. I did think 
it was a DB problem as i was getting errors about it not finding the 
"archiveitems" table, but that has now been added (worked out how to get 
it to add the missing tables) and it hasn't fixed the problem. It HAS 
fixed it so when I go back in to picking the recording my previous 
recordings are still selected, but I'm still getting the same error. Its 
like I have mismatched version where 1 half wants to use the DB and the 
other a temporary file...

More information about the mythtv-users mailing list