[mythtv-users] Which drivers for HD-5500 ATSC and NTSC?

Thomas Kessler electronikjunkie at gmail.com
Tue Apr 10 16:49:53 UTC 2007

I guess I should have giving more info. With Feisty, I do these commands at

sudo modprobe -r cx88-blackbird
sudo modprobe -r cx88-dvb
sudo modprobe -r saa7134-dvb
sudo modprobe cx88-alsa
sudo modprobe cx88-dvb
sudo chmod -R 777 /dev/dvb/adapter0
sudo chmod -R 777 /dev/video*

I installed mythtv from svn 12618. I was able to get ATSC to scan and work
fine in mythfrontend. After this I went back into mythtv-setup to setup the
NTSC side of my HD-5500. I go to the input section, NTSC televison section,
and fetch the channels from Zap2It. The channel data populates correctly.
When I go to exit mythtv-setup it complains that "Card 0 (type ) is set to
channel 3, and it does not exist". Dmesg shows this:

[ 1731.426100] lgdt330x: lgdt3303_read_snr: Modulation set to unsupported
[ 1731.428173] KERN_WARNING lgdt330x: lgdt3303_read_status: Modulation set
to unsupported value

Mythfrontend crashes when trying to view NTSC. After this happened I erased
the mythconverg database and started over. Now ATSC doesn't even scan
channels. I get no signal when scanning and mythtv-setup shows an error like

DiSEqCDevTree, Warning: No device tree for cardid 1
DVBSignalMonitor(0)::constructor(-1,Warning, can not measure Signal
Strength): Remote I/O error

Which kernel should I be using? What version of Mythtv works with this card?
Is there a special order to load the modules? If someone has a working
configuration please help me...


On 4/10/07, Mario Limonciello <mario.mailing at gmail.com> wrote:
> Tom,
> The PVR-350 should be supported out of the box, and have the modules
> preloaded.
> For the HD-5500, you will have to load the cx88-dvb module (and put this
> in /etc/modules).
> Mario
> On 4/10/07, Thomas Kessler <electronikjunkie at gmail.com> wrote:
> > Does anyone know which drivers I need to have loaded in order for both
> > ATSC and NTSC of my HD-5500 to work? I'm running Ubuntu Feisty and
> > kernel 2.6.20-14-generic. Also is there any driver conflicts/modules I
> > should remove? What version of MythTV do I need to install? I also have a
> > PVR-350, so the IVTV drivers will be loaded too. I've been trying forever to
> > get this card to work properly and really need some advice...
> >
> > Thanks in advance,
> >
> > Tom
> >
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> >
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070410/974ca998/attachment.htm 

More information about the mythtv-users mailing list