[mythtv-users] lirc

Robin Hill myth at robinhill.me.uk
Sat Sep 30 19:49:17 UTC 2006

On Sat Sep 30, 2006 at 03:32:59PM -0400, Sergei Gerasenko wrote:

> Some time ago I upgraded from 0.18 to 0.20. lirc worked fine under 0.18.
> I compiled 0.20 from scratch. 
> irw reports correct key presses but mythfrontend doesn't respond to
> remote commands. 
> Just to be sure, how do I check if lirc support WAS compiled in? I
> re-ran configure to see the output and by default the support is
> included.  I'm pretty sure that when I compiled myth, I ran configure
> without any parameters.
> Any ideas?
If you run ldd against mythfrontend then you should see it linked
against liblirc_client.  Have you checked for any errors in the
mythfrontend output (run it from a console if you're not logging the
output normally)?  It should print out an error if it's failing to open
the lirc device (as mine is at the moment - grr).


    ( ' }     |       Robin Hill        <myth at robinhill.me.uk>  |
   / / )      | Little Jim says ....                            |
  // !!       |      "He fallen in de water !!"                 |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060930/81fc5d8c/attachment.pgp 

More information about the mythtv-users mailing list