[mythtv-users] Tuning a MythTV Installation, Check me Please

Douglas Wagner douglasw0 at gmail.com
Sat Sep 30 16:17:53 UTC 2006

Yea, i'm in the process of trying to determine that as well,i've got some
things to try.  But in any regard if I play it with Xine it's perfectly in
sync, if I play it with MythTV's internal player it's seconds off.

I'm not ruling out that it's comming IN that way from the station itself but
Xine is doing SOMETHING that MythTV's player is NOT to correct for it.

--Douglas Wagner

On 9/30/06, Yeechang Lee <ylee at pobox.com> wrote:
> Douglas Wagner <douglasw0 at gmail.com> says:
> > Note: I am getting syncronization problems playing both live TV and
> played
> > back live TV.  For many of the evening prime time shows (at least on
> ABC)
> > the audio and video are massively (2s +) out of sync.  This doesn't
> happen
> > on other Digital (but not HD) channels.
> Instead of a fault with MythTV, perhaps it's due to the
> station/network. See
> <URL:http://tech.groups.yahoo.com/group/HDTV-in-SFbay/message/22440>.
> --
> Yeechang Lee <ylee at pobox.com> | +1 650 776 7763 | San Francisco CA US
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060930/33ad8db5/attachment.htm 

More information about the mythtv-users mailing list