[mythtv-users] nuvexport problems

Christopher Friend christopher_friend at hotmail.com
Fri Sep 29 16:37:16 UTC 2006

Hi, I've had problems getting nuvexport to run for a good few months now, 
and wondered if anyone could help.

To start with, I've not been able to transcode anything with Transcode after 
updating it to 1.0.2-0.pm.5 aggeees ago. basically it got to the transcoding 
and ended with the error invalid pcm parameter 'rate' for option -e. no 
nuvexport releases since june have fixed it.

After updating nuvexport to the latest release on September 18th, the 
program then failed to start altogether, giving the error:

Please be aware that the ffmpeg::ipod section of 
/home/christopher/.nuvexportrc should now be called ffmpeg:mp4
Compilation failed in require at /usr/local/bin/nuvexport line 36.
BEGIN failed--compilation aborted at /usr/local/bin/nuvexport line 36.

I'm guessing the first line isn't too important, the second refers to a line 
saying "use nuv_export::cli;" , commented "# Load the myth and nuv 
utilities, and connect to the database". Same error occurs with the latest 
release of September 27th.

I'm running Myth 0.20, was running 0.19.1 when the transcode problem 

Does anyone have any idea how to get nuvexport to start up, and then if it's 
possible to fix the transcode error myself? Posting tickets on the nuvexport 
svn site seems pretty unproductive. Otherwise I'm gonna have to figure out 
another way of transcoding files, which is a shame because nuvexport was the 
best, and trying to get avidemux to do the same stuff is horrible and takes 


The Crimea / The Crocketts

More information about the mythtv-users mailing list