[mythtv-users] Ongoing Fedora YUM Dependency Problems

Nick knowledgejunkie at gmail.com
Thu Sep 28 23:19:49 UTC 2006

On 29/09/06, Tom Greer <trgreer at gmail.com> wrote:
> This email is simply a rant...  but I need to express my frustration, so I'm
> begging forgiveness in advance.
> I've been using MythTV for over a year now.  I originally tried to make it
> work with SuSE (wasted lots of time there), until I found Jarod Wilson's
> wonderful HOW-TO for installing Myth on Fedora Core 4.  (Thank you, Jarod!)
> I switched to Fedora and got MythTV installed and working on 2 machines.
> But over the year, I continually experienced problems when updating or
> upgrading via yum.  Over and over again, yum refused to do anything because
> of dependency problems.  Each time, I had to invest time and effort to work
> around the problem.
> When I was confronted with the problem again this week, I decided to upgrade
> to Fedora Core 5.  So I downloaded the DVD ISO, verified the DVD was good
> and upgraded the master backend.  After the upgrade, the system couldn't
> launch the X server.  So I tried to run "yum upgrade".  It refused due to a
> conflict over the boot image.
> So I copied all my recordings to another box and dumped a backup of
> mythconverg - and did a clean install of  Fedora Core 5.  Immediately after
> first boot, I tried "yum upgrade".  Same problem.
> I'm giving up on Fedora.  Hello Ubuntu...

Did you try using smart? yum dep issues have been around for a while
now and smart seems much better at resolving them:



MythTV Official wiki:
MythTV users list archive:

More information about the mythtv-users mailing list