[mythtv-users] Incompatible protocol version

Steven Adeff adeffs.mythtv at gmail.com
Thu Sep 28 13:56:56 UTC 2006

On 9/28/06, Timothy Waters <timothy.waters at gmail.com> wrote:
> I am trying to get MythWeb working. The backend is running and the database
> info is correct. How do I correct this?
> Here is my error when I do http://www.e-waters.org/mythweb :
> Error at
> /var/www/localhost/htdocs/mythweb/includes/mythbackend.php,
> line 167:
> Incompatible protocol version (mythweb=30, backend=31)

your backend is newer than the mythplugins you've downloaded. update
mythplugin to the latest version. I assume your running 0-20-fixes so
download the newest 0-20-fixes from svn and replace your current
/var/www/localhost/htdocs/mythweb/ with the new mythweb.

Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list