[mythtv-users] What am I forgetting? Error during make qmake

Carl Fongheiser carlfongheiser at gmail.com
Wed Sep 27 18:57:46 UTC 2006

On 9/27/06, Chad <masterclc at gmail.com> wrote:
> I run ./configure && qmake mythtv.pro && make qmake, and make qmake
> errors at this point with:
> -----------------------------------------------------
> make qmake
> cd libs && /usr/bin/qmake libs.pro -unix -o Makefile
> cd filters && /usr/bin/qmake filters.pro -unix -o Makefile
> cd programs && /usr/bin/qmake programs.pro -unix -o Makefile
> cd themes && /usr/bin/qmake themes.pro -unix -o Makefile
> cd i18n && /usr/bin/qmake i18n.pro -unix -o Makefile
> cd config && /usr/bin/qmake config.pro -unix -o Makefile
> Cannot find file: config.pro.
> make: *** [sub-config-qmake_all] Error 2
> ---------------------------------------------------------------
> And it's true.  I thought maybe I had a bad checkout, but browsing the
> source, it's not there, and then I grabbed SVN, still not there.  So,
> SVN and 0.20-fixes both give me this.  But, I have been compiling
> 0.20-fixes on a bunch of machines up until last night when I hit this.
> I don't see any other reports, so I assume it's something I screwed
> up.

Umm, why are you using "make qmake"?  Just "make" should work fine.

Carl Fongheiser
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060927/cf630213/attachment.htm 

More information about the mythtv-users mailing list