[mythtv-users] mythtv on 2.6.18 + ivtv not possible?

Michael T. Dean mtdean at thirdcontact.com
Tue Sep 26 10:28:31 UTC 2006

On 09/26/06 06:23, Robin Gilks wrote:

>>  Quoting http://bugs.gentoo.org/show_bug.cgi?id=149039#c5
>>  I will happily bump ivtv to 0.8 and enjoy as all the MythTV
>>  users yell and scream since MythTV has had an open bug about
>>  V4L2 support for 3 months and they're shipping version doesn't
>>  support it. What does this mean?
>It means you run the SVN version
That would be the 0.20-fixes SVN version.

> where it was fixed 3 days ago - a few
>hours after the last minute change in the new V4L2 API that meant that the
>changes that were incorporated into MythTV 2 months ago got out of sync.


More information about the mythtv-users mailing list