[mythtv-users] mythtv on 2.6.18 + ivtv not possible?

Timo Boettcher spida at spida.net
Tue Sep 26 10:12:01 UTC 2006


  since there is ivtv-0.8.0 for 2.6.18, I tried to upgrade.
  Today, I read on the ivtv-mailinglist that mythtv won't work
  on 2.6.18 with ivtv.

  Quoting http://bugs.gentoo.org/show_bug.cgi?id=149039#c5
  I will happily bump ivtv to 0.8 and enjoy as all the MythTV
  users yell and scream since MythTV has had an open bug about
  V4L2 support for 3 months and they're shipping version doesn't
  support it. What does this mean?
  MythTV will not work with 2.6.18 and higher kernels.

  Has anyone here tried that configuration and got results?


More information about the mythtv-users mailing list