[mythtv-users] How much horespower for frontend?

James Pifer jep at obrien-pifer.com
Mon Sep 25 23:59:14 UTC 2006

I've always used a MediaMVP for watching recordings on my TVs and
therefore missed out on the advantage of the frontend. I finally picked
up an FX5200. It's a PCI model since my machines do not have AGP or

Anyway, I first installed it in my backend machine which is:
AMD Athlon 1400+ (I believe this is around 1Ghz)
768 MB Ram
400+ GB Hard Disk
PVR350 & PVR250
FC5 & myth 0.20

I immediately noticed some issues, with both the SVideo out and with
connecting the VGA directly to my projector. Besides a brightness issue,
playback does not play well. I get a lot of stuttering, although no
errors on the frontend while playing it in a terminal window. 

For example, if I put CNN on where stuff constantly scrolls across the
screen, it constantly stutters. It's not smooth at all. I tried watching
a football game over the weekend and it was unwatchable. 

So I pulled the FX5200 and stuck it in another machine. Exact same specs
on the machine, except 512 MB RAM, minus the PVR cards, minus
mythbackend and lirc, etc. I got the same results. Swap does not appear
to be being used at all if I look at 'top'.

I'm NOT doing any HD. Are these machines not powerful enough for this? I
have not seen the CPU go above 40%. I'm getting extremely frustrated
now. I would really appreciate it if someone could give me some input. I
had one person try and give me a hand with the brightness issue in a
previous post, but this performance issue makes the brightness issue
take a backseat. 

Any help or suggestions is appreciated.


More information about the mythtv-users mailing list