[mythtv-users] 0.20 mythtv-setup channel scan error

Tomi Makinen makinen at gmail.com
Mon Sep 25 07:56:20 UTC 2006

I got the same error, when I accidentally opened diseqc options when
adding video cards. (I use cable dvb card). I removed the cards and
readded them. And configured the inputs etc. After that everything
worked ok.

I compiled 0.20 in knoppmyth.

- McIne -

---------- Forwarded message ----------
From: Ian Colley <ian.colley at zepler.net>
Date: Sep 23, 2006 1:58 PM
Subject: Re: [mythtv-users] 0.20 mythtv-setup channel scan error
To: Discussion about mythtv <mythtv-users at mythtv.org>

Using exactly the same version of mythtv on gentoo as you and am getting
the same error in mythtv-setup - surely a bug?

Wilhelm Meier wrote:
> Hi,
> if I use mythtv-setup and scan for channels I get the following:
> 2006-09-23 08:22:03.524 DiSEqCDevTree, Error: No root device tree node!
> 2006-09-23 08:22:03.524 DVBChan(0) Error: Tune(): Failed to setup DiSEqC
> devices
> 2006-09-23 08:22:03.524 SIScan(0): Failed to tune Frequency 11953000
> mplexid(-1) at offset 0
> I'm using Gentoo media-tv/mythtv-0.20_p11244 on 2.6.15-gentoo-r1
> with a Nexus-S DVB-S card and dvb-ttpci-01.fw-2622.
> With mythttv-0.18.1 all was fine with same kernel an dvb-fw.
> Aside from that the normal update procedure from 0.18. to 0.20 was not fully
> successfull because LiveTV didn't work (tuning error) with to old settings
> from 0.18.1, so I tried to scan the stations from scratch.
> Any Ideas?
mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list