[mythtv-users] Upgrade to .20, lirc stops working

Trey Thompson trey at verustech.com
Sun Sep 24 04:27:18 UTC 2006

Have you tried removing lirc and all it's components via yum?  Then

> OK, this was a wholesale upgrade, including adding smp (a new Athlon
> X2). Worked great at .19 a few weeks ago, then had some issues so I
> it shut down for a while. Fired it up and upgraded this weekend and
> everything seems to be working except lirc. I don't think I changed
> anything from what was working before, but there is no response to
> remote commands. I'm using the Hauppage 350 ir connection, which has
> generally always worked in the past. Upgrades all done using yum.
> Checked
> 1. Physical connection. It's plugged into the Hauppage jack in the
> 2. Module is loaded.
> 3. /etc/lircd.conf and /home/myth/.mythtv/lircrc exist and remain
> unchanged as near as i can tell. They still have the correct remote
> in them anyway.
> 4. lircd is running and /dev/lirc has the correct permissions.
> 5. dmesg shows the ivtv driver loaded, and shows the lirc module
> No errors reported. Same in /var/log/messages.
> 6. irw starts and sits there like its supposed to, waiting for input.
> The big changes here are myth .20, latest smp kernel for FC4, and ivtv
> .7 (not sure what it was before, but it was much older). Is it not
> lirc_i2c anymore? Is there something else I have to load? I've been
> to the ivtv site, but can't find anything specific. A quick search of
> this forum isn't turning anything up that seems to relate to my
> scenario. Any thoughts or helpful advice. I've fought with lirc
> and always won. This time, I'm stumped. Thanks.
> -Pete
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list