[mythtv-users] status of Myth + KDE?

Yan Seiner yan at seiner.com
Sat Sep 23 15:37:52 UTC 2006

I am still running myth 0.18, and quite happy with it...

But I also want to run some KDE apps.  Well, it turns out that there are 
way too many dependencies and that myth 0.18 just doesn't get along with 
KDE.  I can install the regular libqt3 but that isn't enough....

Is myth 0.20 better at this?  Will it get along with KDE?

That's about the only thing that would make me go through the pain of 
upgrade....  :-)


More information about the mythtv-users mailing list