[mythtv-users] Program guide no longer works after 0.20 upgrade.

Ron Garrison ron.garrison at gmail.com
Sat Sep 23 03:14:37 UTC 2006

On 9/20/06, Matthew Schumacher <schu at schu.net> wrote:
> Did anyone make a ticket for this?  I still have this problem.  I added
> the core fonts but I don't think it worked as I don't have ttmkfdir on
> my slackware system so I can't make the fonts.dir file.  Hopefully I'll
> have time to play with it later.

I haven't submitted a ticket yet - but still plan to - probably this
weekend.  Busy life and all.  I'm not certain that the ticket I am planning
to submit covers your issue however.  Did you make the GUI and Video
resolutions the same to get rid of the error you indicated in your initial
post?  I wasn't certain that it was your issue as your error messages were
close, but different than mine.  That's the ticket I'm submitting as the
current solution is a work-around - not a fix.  I wasn't planning to submit
a ticket with respect to the fonts since the install of the core fonts
solved it for me.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060922/82ec2e15/attachment.htm 

More information about the mythtv-users mailing list