[mythtv-users] Firewire Problems, was working

Allan Wilson allanwilson at gmail.com
Fri Sep 22 20:25:25 EDT 2006

Okay I got it compiled and I ran the command like you recommended and also
two other ways. Node 0 works but Node 1 is hit or miss. I can unplug it and
plug it back in but node 0 stops working. If I replug node 0 then both
worked for 20 seconds and node 1 stopped working. I do have mythbackend
running but I am not using the firewire ports. Any ideas? I didn't run
mythbackend with the output because I haven't set backup the second firewire
port since running your tool shows it is not working. Let me know what you

sh-3.00$ ./firewire_tester -p -n 0 -v
Testing P2P connection, node 0, channel 0
p2p: success, 530 packets received

sh-3.00$ ./firewire_tester -p -n 1 -v
Testing P2P connection, node 1, channel 1
p2p: failed

sh-3.00$ ./firewire_tester -p -n 0 -r 5
invalid command line
firewire_tester <action> -n <node> [-P <port>] [-v]
 Actions: (one is required)
    -b          - test broadcast connection
    -p          - test p2p connection
    -B          - attempt to fix/stabilize broadcast connection
    -n <node>   - required
    -P <port>   - default 0
    -v          - verbose
Testing P2P connection, node 0, channel 0
p2p: success, 181 packets received

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060922/f3501c1c/attachment.htm 

More information about the mythtv-users mailing list