[mythtv-users] Happy Anniversary

Brian Wood beww at beww.org
Fri Sep 22 02:17:19 UTC 2006

On Sep 21, 2006, at 8:15 AM, Tim Phipps wrote:

> On Tuesday 19 September 2006 16:18, Brian Wood wrote:
>> Much thanks to all the developers who made this possible:
>> top - 09:11:32 up 180 days, 19:25,  2 users,  load average: 1.86,
>> 1.79, 1.69
>> Tasks: 114 total,   2 running, 112 sleeping,   0 stopped,   0 zombie
>> Cpu(s):  2.9% us,  9.6% sy,  0.7% ni, 85.6% id,  1.0% wa,  0.2% hi,
>> 0.0% si
>> Mem:   1035540k total,  1023128k used,    12412k free,    20640k  
>> buffers
>> Swap:  1052248k total,    47752k used,  1004496k free,   451348k  
>> cached
> Congratulations also to your power supplier, I wish mine was that  
> reliable.

Mine is nowhere near that reliable either, 503 seconds of that time  
was on battery according to apcaccess, a total of 86 transfers. Not  
that every one of those transfers represents a glitch that would have  
taken down the system, some may just have been low voltage or a  
slight glitch, but I'd never run a system with over 1tb of video  
stored without a good UPS.

That works out to almost a problem every other day, not real good  
IMHO. At one point I seemed to have a transfer just about every day  
at close to 0600 for some unknown reason, perhaps a generator  
switching on or off or something like that ?? None of the glitches  
was long enough to cause the system to shut down, which it would do  
after 12-15 minutes.

More information about the mythtv-users mailing list