[mythtv-users] Problem with live TV since upgrading to 0.20

Jerome Hettich jerome at hettich.org.uk
Thu Sep 21 20:16:35 UTC 2006

Simon Dyson wrote:
> Thanks for your time Juan. Hopefully I will eventually get to the bottom 
> of it. Would certainly love to hear if some other users with a Nova-T 
> card are running 0.20 in the UK and can watch channel 4 without problem.
After having upgraded to 0.20 I have found I can no longer record 
anything on Multiplex A in the UK (five, QVC etc) on my Nova T USB2 - 
this seems to be very similar to previous postings in this thread in 
that no channels in a specific multiplex seem to be working - although 
unlike the OP I can however record channel 4 (and other channels on 
multiplex 2) fine.

This was worked perfectly on 0.19 and the dtv_multiplex table does not 
seem to have changed since 0.19 and I cant see anything obviously wrong 
with the multiplex.

Can anyone suggest any way to diagnose what might be wrong - I have 
tried running mythbackend with -v important,general,record,channel,file 
which seems to indicate the recording starts OK however a 0 byte file is 
created for both live TV or recordings on this multiplex.


More information about the mythtv-users mailing list