[mythtv-users] LIRC Problem, MTV.20, FC5

Ian Macdonald ian at caliban.org
Thu Sep 21 16:20:38 UTC 2006

On Thu 21 Sep 2006 at 11:04:05 -0500, Trey Thompson wrote:

> I tried this:
> yum -y install lirc-kmdl-$KVER (from Wilson)
> yum -y install lirc
> > Does the lircd daemon start up properly? Do you have /dev/lirc*
> devices
> > in place? What gets logged in the syslog?
> The above install went OK, but there's no lircd.conf in /etc, so if I
> just run /usr/sbin/lircd it just goes to the prompt.
> > Have you tried irw? Is /etc/lircd.conf in place?
> There isn't lircd.conf, is there a sample one?

Now I'm rather confused. If you don't have /etc/lircd.conf, how can you
expect lirc to work. Are you saying that a 'yum update' removed it?

Anyway, if you have the Microsoft USB IR unit, you probably want
/usr/share/doc/lirc-0.8.1/remotes/mceusb/lircd.conf.mceusb, which is
part of the lirc RPM.

Don't forget that you'll still need ~/.lircrc. If you once had lirc
working, you'll probably still have that file.

Ian Macdonald               | Everything bows to success, even grammar. 
ian at caliban.org             | 
http://www.caliban.org/     | 

More information about the mythtv-users mailing list