[mythtv-users] 0.20 mythtv .debs from http://www.debian-multimedia.org

Raido raidoz at hot.ee
Thu Sep 21 06:19:24 UTC 2006

Seems that 0.20 hasn't made it to Etch yet, the Sid packages are there. 
They need two updated packages from official sid repository to work, the 
ones in Etch are too old. Manually downloaded those and installed them 
with dpkg -i and it seems to work so far.

Robert Barnes wrote:
> I am not understanding something about the packages from debian-multimedia.org.
> I have been running 0.19 for several months now on my Debian Etch
> system. I expected that when new packages for 0.20 were released that
> I could upgrade my system simply with apt-get update and apt-get
> dist-upgrade. However I am still sitting on 0.19.
> What am I missing here?
> Thanks in advance,
> Rob Barnes
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list