[mythtv-users] [Norton AntiSpam] Re: mytharchive DVD has no visible menu selection/'cursor'

Paul Harrison mythtv at dsl.pipex.com
Wed Sep 20 21:41:06 UTC 2006

Kevin Slater wrote:
> On 9/19/06, *Paul Harrison* <mythtv at dsl.pipex.com 
> <mailto:mythtv at dsl.pipex.com>> wrote:
>     Neil Bird wrote:
>     > Around about 18/09/06 18:59, Brad DerManouelian typed ...
>     >
>     >> I had this problem as well playing the DVD on my OS X laptop. I
>     can't
>     >> remember the exact name of the theme. I think it's based on the
>     >> MythCenter theme, though. Blue with chapter menus and all that. The
>     >> selection is supposed to be yellow but I don't see it.
>     >>
>     >
>     >    Yes, it's the 'full' MythCenter one I tried;  tested on xine
>     and a DVD
>     > player, both the same.
>     >
>     >    I tried & failed to find the selection overlay pixmaps in the
>     mytharchive
>     > dir. (like the set that came with mythburn);  are they generated
>     on the fly now?
>     >
>     >
>     Yes, The selection overlay images are generated on the fly.
>     I have a hunch what the problem may be. Is everyone seeing this
>     problem
>     in NTSC land by any chance?
>     Could you email me the chaptermenumask-1.png and chapterspumux-1.xml
>     files that are created in the work directory used by MythArchive.
>     Hopefully they will give me a clue has to what's happening.
>     Thanks, Paul H.
> Paul,
> since I don't know how many people saw your request and emailed you 
> what you requested, I put the requested files in a gzipped tar at the 
> following url:
> http://www.pinebluff.dyndns.org/~kslater/mytharchive-debug.tgz 
> <http://www.pinebluff.dyndns.org/%7Ekslater/mytharchive-debug.tgz>
> This is for an NTSC recording that was burned to DVD with MythArchive 
> using mytharchive-0.20-131.fc4.at 
> <http://mytharchive-0.20-131.fc4.at>. It seems to exhibit the problems 
> mentioned above.
> ...Kevin 

Thanks, Kevin and others who provided the files unfortunately my hunch 
was wrong.

Neil kindly make available an iso image that I could try and I can 
actually reproduce the problem both in xine and on a standalone player 
with the iso he created but all my DVD's created locally work fine. So 
one possibility is that we are using different versions of some of the 
tools that are used to create the DVD's. The most likely culprit is 
dvdauthor/spumux but it wont hurt to compare some of the other tools to 
be sure. If you could check your versions with mine.

Here's what I'm using on gentoo:-

DVDAuthor::spumux, version 0.6.11.
Build options: gnugetopt magick iconv freetype

DVDAuthor::dvdauthor, version 0.6.11.
Build options: gnugetopt magick iconv freetype

PIL-imaging module for python 1.1.4

mjpegtools 1.6.2 (mpeg2enc and png2yuv come from here)

mjpegtools mplex-2 version 1.6.2 (2.2.3)

Paul H.

More information about the mythtv-users mailing list