[mythtv-users] Xbox frontend and 0.20

Phill Edwards philledwards at gmail.com
Tue Sep 19 07:36:46 UTC 2006

> I'm trying to install 0.20 on my xbox, I stuffed a new drive in the box,
> installed xebian 1.1.4.
> I've got the box then I added deb http://alexfisher.me.uk/debian sarge
> main to /etc/apt/sources
> and tried to install myth-0.20 but it's moaning and groaning about
> wanting liblame0 (>=3.96.1-1) but 3.96-1xebian is to be installed. I
> also get a complaint aboutb libmyth-0.20 is not going to be installed.
> How do I get out of this dependency lock.

You might find it easier to download a bittorrent of a working xbox
install. There have been ones posted for 0.19 in the past but I'm not
sure if anyone has one available for 0.20. I believe Alex Fisher put
the 0.19 one up a few months back so you could search for that,
download it, install it, modify the config to your liking and then
have a look at the Xbox page on the wiki which describes how to
upgrade to 0.20 which is REALLY easy - I did it last night.


More information about the mythtv-users mailing list