[mythtv-users] Xbox frontend and 0.20

Jack Lowry jrlowry376 at adelphia.net
Tue Sep 19 01:57:43 UTC 2006

Okay some I'm not a apt/debian/xebian guy. I normally use slackware, it 
sometimes comes wiht it's own issues.

I'm trying to install 0.20 on my xbox, I stuffed a new drive in the box, 
installed xebian 1.1.4.
I've got the box then I added deb http://alexfisher.me.uk/debian sarge 
main to /etc/apt/sources

and tried to install myth-0.20 but it's moaning and groaning about 
wanting liblame0 (>=3.96.1-1) but 3.96-1xebian is to be installed. I 
also get a complaint aboutb libmyth-0.20 is not going to be installed.

How do I get out of this dependency lock.

Thanx, Jack

Monkey Pet wrote:

> I used this:
> deb http://alexfisher.me.uk/debian sarge main
> Here is the thread I referenced:
> http://www.gossamer-threads.com/lists/mythtv/users/223440?search_string=xbox%200.20;#223440
> On 9/17/06, *David Whyte* < david.whyte at gmail.com 
> <mailto:david.whyte at gmail.com>> wrote:
>     What is the actual source of the 0.20 package repository?
>     I have myth running on 2 XBoxen but I did them another way.  I just
>     need new packages I think :)
>     On 9/18/06, Monkey Pet <monkeypet at gmail.com
>     <mailto:monkeypet at gmail.com>> wrote:
>     > For all you xebian xbox frontend fans!  I just posted 0.20 upgrade
>     > instructions for those of you who were using the images from the
>     following
>     > wiki:
>     http://mythtv.org/wiki/index.php/Xbox_Install_using_E_Images
>     <http://mythtv.org/wiki/index.php/Xbox_Install_using_E_Images>
>     >
>     > The process should be painless since I just did it and tested
>     it.  Two
>     > commands and you should be off and running.
>     >
>     >

More information about the mythtv-users mailing list