[mythtv-users] Firewire Problems, was working

Allan Wilson allanwilson at gmail.com
Mon Sep 18 19:32:25 EDT 2006

On 9/13/06, Greg Mitchell <greg at nodecam.com> wrote:
> Allan Wilson wrote:
> >
> >     I'm far from an expert, but are you sure that it's the firewire
> that's
> >     not working here?  To me, that log looks more like it's maybe a
> >     playback
> >     problem.  Have you tried scheduling a recording just to see if
> >     Myth is
> >     able to capture data, then playing it back in mplayer or something?
> >
> >     Greg
> >
> >
> > Both recordings and livetv go to either the black screen or the white
> > noise screen. I do think it is a mythfrontend playback issue but I
> > can't figure out how to test it any better.
> >
> > Allan
> So, did mplayer do the same thing?  Did the scheduled recording actually
> create a file, or was it 0 bytes?
> I wonder if your xorg.conf is messed up or something.  Not that I'm much
> help in that arena either ;)  Just trying to suggest where I'd look next.
> Greg
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Sorry I am just now getting back to posting but I went out of town. I just
sat down and played with it a little and it turns out that having the second
cable box plugged in to the firewire card was enough to cause Myth not to
show anything over firewire. Next I am going to try daisy chaining instead
of directly plugging both in to the firewire card to see if that makes a
difference. Right now I have the following problems with two SA3250HD cable

1) Two SA3250HD cables boxes does not appear to work with MythTV although it
works fine with test-mpeg2.
2) The channel change command only works on one box. You cannot specify

I am definately not complaining though I am happy to get one working and
maybe I can figure out how to get both working. Just thought I would post in
case anyone runs across the same problems as me. Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060918/d5a4e618/attachment.htm 

More information about the mythtv-users mailing list