[mythtv-users] Myth and QT

Carl Fongheiser carlfongheiser at gmail.com
Sun Sep 17 13:42:01 UTC 2006

On 9/17/06, Stephen Atkins <satkins at skircr.com> wrote:
> Since .20 came out I thought now would be a good time to update my
> system.  I'm running a Gentoo system and during the update I emerged
> qt-4.1.4 (latest stable in portage).  Looks like .20 doesn't like this
> version of qt as it keeps bombing during make.  I've uninstalled qt4 and
> I'm now installing 3.3.6-r1.  I'm just wondering if .19 or .20 should
> work with qt4.

Qt 4.x is completely incompatible with Qt 3.x.  No MythTV release to date is
compatible with Qt 4.x.

Carl Fongheiser
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060917/16d87ea6/attachment.htm 

More information about the mythtv-users mailing list