[mythtv-users] mytharchive/mythreplex fails

Andreas Johansson andreas at bolanski.com
Sat Sep 16 20:30:21 UTC 2006

I had the same (or quite similar) problem when I tried mytharchive for
the first time today.

Im using fedora core 5 and axels rpms.

If you need more info give me a shout.

/Andy in Sweden

On Sat, 2006-09-16 at 11:04 +0100, Stephen Williams wrote:
> On 9/16/06, Paul Harrison <mythtv at dsl.pipex.com> wrote:
> > Unfortunately at a first glance the log doesn't show anything useful
> > mainly because mythreplex hasn't got the debugging information compiled in.
> >
> > It looks like you are using Fedora Core. Are you using Axels rpms? Does
> > he not have debug versions available?
> >
> > Paul H.
> Just to add a second data point, I had the same error (*** stack
> smashing detected ***: mythreplex terminated) when I tried MythArchive
> for the first time (yesterday). I'm also using rpms from Axel.
> Sorry, but I won't be able to provide any more information, i'm off on
> holiday now for the next two weeks.
> Steve
> p.s. Paul, thanks for MythArchive / MythWelcome, for me they're the
> most important additions to MythTV for quite some time.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list