[mythtv-users] MythTV not recording after .20 update

Ryan Pisani mythtv at frouse3.homelinux.com
Sat Sep 16 19:03:16 UTC 2006

> Hello,
>     I have a system set up on FC4 using the rpms from ATrpms using a
> PVR250 for recording.  After updating to .20, I can watch live TV, but
> there aren't any files for scheduled recordings.  However, If I am
> watching live TV and select "record and continue watching wile
> recording", There is a file made.  I have a simular system using FC5
> and a PVR150 that hasn't had any problems with the upgrade.  Any
> suggestions?
I had a similiar issue on 2.32 MythDora version (FC4). I had no issue
watching live tv, but scheduled recordings were failing. I saw in the db
log that there was some sort of error creating the file, however the
recording entry was in the database as though it recorded. I'm not sure if
this is the same behavior you are seeing.

What worked for me was to run mythtv-setup and remove all of my cards. I
then readded them and lined up my data-direct service to the inputs
accordingly. The scheduled recordings then resumed and livetv worked as


More information about the mythtv-users mailing list