[mythtv-users] Compiling MythPlugins with AAC Support

Damien Dusha damiendusha at netspace.net.au
Sat Sep 16 08:37:05 UTC 2006

> Looks like you still got the wrong faad2 package.
> $ rpm -ql faad2|grep mp4ff
> /usr/lib/libmp4ff.so.0
> /usr/lib/libmp4ff.so.0.0.0
Well, I removed faad2 and faac, and re-yumed them with 
--disablerepo=livna.  Hope it didn't break anything.... But, for the 
moment the worked like a charm :)  I compiled the plugins fine and will 
play with them eventually.

The only thing I used livna for is the NVIDIA drivers, but since I now 
use a vanilla kernel, I have no need for them anymore...

Thanks Axel (and others), you've been a big help.


p.s. If anyone finds out the mess that is the faad2 and faac from 
source, I'd be happy to know...

More information about the mythtv-users mailing list