[mythtv-users] FC5 Upgrade 0.19 -> 0.20 - Painless?

Shanon Mulley shanonmulleyster at gmail.com
Fri Sep 15 23:36:40 UTC 2006

> Shanon,
>    I have tried mythtv 0.20 on FC5 using smart and I went back to 0.19
> I'm using FC5 - x86_64 on a Athlon 64 3200+, 1GB ram, Geforce FX 5200
> AGP with a single PVR-250 recording from satellite
> The upgrade itself went OK, no missing dependencies, but there are a few
> issues I have that I don't have time to troubleshoot
> The openGL painter of 0.20 has some menu items missing, this might be
> with my openGL subsystem too. The QT is seems a bit smoother in 0.20
> than 0.19
> Watching tv, either live or recorded is slower, pressing the W key to
> change aspect takes about 2 seconds per push and stutters the video
> mythweb is almost unusable, it looks like someone was trying to group
> duplicate episodes, but it ended up doubling up
> if you want to try upgrading, make sure you back up your database with $
> mysqldump -umythtv -pmythtv mythconverg > mythtv.sql (my backup is
> approx 60MB)
> the database schema upgrade to 0.20 will cause problems with cutlist and
> commercial flagging if you use it direct with 0.19
> Right now there are both 0.20 and 0.19 rpms on atrpms, but that might
> change quick
> you can tell smart to keep the packages it downloads with the option #
> smart config --set remove-packages=false
> Hope this helps,
> Richard Woelk

Thank you all for your responces. I guess I'll wait a few weeks before
upgrading (maybe after my exams...).

More information about the mythtv-users mailing list