[mythtv-users] setup error

Michael T. Dean mtdean at thirdcontact.com
Fri Sep 15 18:24:54 UTC 2006

On 09/15/06 01:59, Peter Martin wrote:

>I'm taking a stab at getting mythtv up so I can copy some programs from
>my tivo box.
>I'm running Ubuntu Dapper 2.6.15-26-386 with MySQL 5.0.22, PVR-350
>capture card, 1GB RAM, AMD CPU that the device manager can't 
>recognize(!) .
You know, generally, when you have a setup error in Myth, it's good to 
say the Myth version you're trying to set up.  Otherwise, people will 
incorrectly assume you're setting up a recent release of MythTV.

> After/during the 'mythtv-setup' I see the following:
>DB Error (Inserting into dd_schedule):

You're using either MythTV 0.18 or MythTV 0.19 (but not MythTV 
0.19-fixes).  Neither is compatible with MySQL 5.

Note that MythTV 0.18 is ancient and MythTV 0.19 is an antique.  You 
should probably use the new MythTV 0.20-fixes version ( 
http://svn.mythtv.org/trac/ --see the section about the "stable 0.20 


More information about the mythtv-users mailing list