[mythtv-users] mytharchive/mythreplex fails

Thomas Börkel thomas at boerkel.de
Fri Sep 15 10:55:55 UTC 2006


I tried to make my first DVD with mytharchive and it failed while 
running mythreplex. So, I ran the command by hand to get more info:

mythreplex --demux  --fix_sync -o /extra/tmp/work/1/stream -v 224 -a 192 
Reading from /extra/tmp/work/1/newfile.mpg
Input file length: 1357.98 MB
Checking for TS: failed
Checking for AVI: failed
Checking for PS: confirmed(maybe)
Video: aspect ratio: 4:3  size = 480x576  frame rate: 25.000 fps  bit 
rate: 15.00 Mbit/s
   vbvbuffer 1835008
Sequence Extension: chroma 4:2:0   size = 480x576  bit rate: 15.00 
Mbit/s  vbvbuffer 1835008  frame rate: 25.000
starting with video PTS:  0:00:00.283
Video output File is: /extra/tmp/work/1/stream.mv2
Audio0 output File is: /extra/tmp/work/1/stream0.mp2
Audiostream: layer: 2  BRate: 192 kb/s  Freq: 48.0 kHz frame size: 576 ( 
0:00:00.024 ) *** stack smashing detected ***: mythreplex terminated

Seems like mythreplex crashed?


More information about the mythtv-users mailing list