[mythtv-users] MythArchive help, please

William Munson wmunson at rochester.rr.com
Thu Sep 14 20:31:40 UTC 2006

Bruce Ruona wrote:
> I encountered the same last time I tried MythArchive, unfortunately I 
> was running as ROOT at the time (I KNOW!!!)
> result was a completely unusable FC 3 installation ....oh well, I had 
> been putting off the upgrade to 5 anyways ...
> I've been leary of playing with it since  :)
>     Basically, it tried to chmod my entire file system.
>     Since I told it to save the result in "/video/archive", why is it
>     trying to use root?
I have not used the native format but to get standard dvd creation to 
work I had to chmod 777 /video/archive (Actually for me it was chmod -R 
777 /video) I am on a protected network and am not worried about hackers.

Documentation is poor but what do you expect from programmers :)

PS - there have been several updates to mytharchive post release and so 
far they have not made it into -fixes. I am running a post release SVN 
and may play tonite just to see what happens.

More information about the mythtv-users mailing list