[mythtv-users] My Perennial Problems with XvMC

Henry A Harper III hah at alumni.rice.edu
Thu Sep 14 18:26:44 UTC 2006

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org]On Behalf Of Dylan Semler
Sent: Thursday, September 14, 2006 12:04 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] My Perennial Problems with XvMC

On 9/14/06, Gregory Keeney <gkeeney at panasas.com> wrote:
What made it work was having /etc/X11/XvMCConfig contain the line:


Suddenly, everything worked. Not perfectly (There are some weird offsets
that I have not looked into), but it worked and was watchable. Which is
nice, as I only have a 1.1GHz Athlon.

Check your /etc/X11/XvMCConfig (or distribution equivalent).

Yup, already taken care of:

[Dylan at boron ~]$ cat /etc/X11/XvMCConfig

Thanks for the try though.


>>> I had to use the full path to the XvMC lib in /etc/X11/XvMCConfig or I
got error messages somewhere (x.org log?)

[mythtv at myth1 ~]$ cat /etc/X11/XvMCConfig

My XvMC seems to work well now (A64x2 4600, GF7600GS, nvidia 8774, FC5
2174smp) for 1080i via component-out.


More information about the mythtv-users mailing list