[mythtv-users] MythMusic (0.20) dying with mm_support error

Brad Benson bbenso1 at gmail.com
Thu Sep 14 00:20:41 UTC 2006

I've upgraded to the latest atrpms FC4 packages for 0.20 as of this
afternoon.  Everything seems to be working nicely so far except for
MythMusic.  When I select Listen to Music from the Media Library menu I see
the MythMusic interface on the screen, it scans for music and then I hear
about 1 second of music before the frontend crashes.  I see nothing out of
the ordinary in the backend logs, but the frontend log shows this error:

/usr/bin/mythfrontend: symbol lookup error:
/usr/lib/mythtv/plugins/libmythmusic.so: undefined symbol: mm_support

This is 100% reproducable simply by trying to play music.  It happens every
time with the exact same error message every time.  I've tried upgrading all
alsa packages to no avail.  I've also tried googling on mm_support and it
appears to be a part of ffmpeg or maybe libavcodec.  I've upgraded both of
those packages (and ffmpeg-devel) using smart to the latest FC4 versions,
still to no avail.  Anyone have any idea what the problem might be or at
least what general direction I should look in?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060913/45ef4e89/attachment.htm 

More information about the mythtv-users mailing list