[mythtv-users] Incompatible protocol version (mythweb=26, backend=30)

Paul Wheeler paulrwheeler at gmail.com
Wed Sep 13 12:06:15 UTC 2006

On 9/13/06, sven waeyenbergh <sven.waeyenbergh at gmail.com> wrote:
> Hi, i just updated my mythtv by doing :
>   svn co
> http://svn.mythtv.org/svn/trunk/mythtv
>   svn co http://svn.mythtv.org/svn/trunk/mythplugins
> make & install on both goes fine, but (after restart of backend) my mythweb
> craps out with:
>   Fatal Error at /var/www/mythweb/includes/mythbackend.php,
> line 163:
>   Incompatible protocol version (mythweb=26, backend=30)
> I thought mythweb was a part of the plugins, shouldn't this work
> Can anyone give me a clue ?

It seems the mythweb is not 'installed' properly. I.e. still the old
version at the place your web browser looks at. A lot of this will
depend on your set up as to what you need to do to fix/install the
version of mythweb properly. Have a look on the how to.

> PS: svn is from a few hours ago, so not affected by the plugins problem
> mentioned on the wiki.
> Thanks,
> Ban
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list