[mythtv-users] Background noise troubles

outlier314 at cox.net outlier314 at cox.net
Wed Sep 13 02:48:19 UTC 2006

yeasah at schwide.com wrote
>I'm not at all sure it's the same kind of issue, but I had a problem 
>with ringing audio on my asus nforce motherboard, which turned out to be 
>a problem with the sound driver; passing some module parameters on 
>startup fixed it for me. In my case, it was caused by the snd-hda-intel 
>HD audio codec driver -- more info about that particular problem here: 

>If you have an audio codec which uses the intel hd audio spec, this 
>could be the issue, and you might want to try playing with the 'model' 
>module parameter.

I'm not so sure either.  Was your problem with sound in general?  Mine is only with Myth 
recordings.  Regardless, I tried to follow the steps on that webpage.  I ran lsmod and 
the only snd module that said "intel" in it was snd_intel8x0.  Even though this didn't match, I went ahead and tried passing that parameter to it which caused the sound system to not 
restart.  Any more ideas?

Update: I tried compiling 0.20 and ./configure reported no alsa support!  Bear in mind
that I have alsa packages installed, lsmod reports several snd_* modules, and both 
aplay and alsaplayer work.  
So what gives?  Do I really have alsa working or not, and more importantly what is mythtv
not finding that it needs?  I realize everybody is excited about the new release, but if 
someone more knowledgable than me could spare a little time it would be that much 
more appreciated!

More information about the mythtv-users mailing list