[mythtv-users] Mytharchive dependency of cdrtools in FC5?!

Brad DerManouelian myth at dermanouelian.com
Tue Sep 12 19:34:02 EDT 2006

On Sep 12, 2006, at 4:28 PM, Nowhere wrote:

> Thanks, Ill give it a shot!
> Eric
> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Gabe Rubin
> Sent: Tuesday, September 12, 2006 4:20 PM
> To: Discussion about mythtv
> Subject: Re: [mythtv-users] Mytharchive dependency of cdrtools in  
> FC5?!
> On 9/12/06, Nowhere <nowhere at cox.net> wrote:
>>  I have a quick question. I built a new box yesterday, and today I  
>> see
>> the messages about a bug and then there is this cdrtools thing. I
>> tried
>> yum -y update mythtv-suite
>> but it didn't seem to do anything. Then I tried
> you should have tried:
> yum update
> yum install mythtv-suite
> OR
> yum upgrade
> Better yet, get smart on your system, and use that instead. (pretty  
> much
> same syntax is required for smart).

Unless you're running FC5 you're going to need to wait before you can  
upgrade using Axel's RPMs. There's an issue with the cdrtools  
dependency as you noted and it's only been fixed for FC5 AFAIK. I'm  
refreshing his page every once in a while waiting for my FC4 packages  
to be updated. Hopefully in time for The Daily Show at 8. :)

More information about the mythtv-users mailing list