[mythtv-users] [OT] CIFS/Samba problem in FC5

Phill Edwards philledwards at gmail.com
Sun Sep 10 04:15:16 UTC 2006

> I tried installing them on the server and got into dependency hell
> pretty quickly so pulled out of that one. However,
> http://news.samba.org/releases/3.0.23b/ links to some FC5 binary rpms
> so I'm installing these on my server and will see how I get on.

Just for posterity - that worked. I installed the newer verson on the
samba server, and it worked without needing to install on the samba
client box as well.

More information about the mythtv-users mailing list