[mythtv-users] PVR 500 only one show at a time

David Highley dhighley at highley-recommended.com
Sat Sep 2 14:45:37 UTC 2006

"David Highley wrote:"
> New system using svn head running on Fedora core 5 with a PVR 500 card.
> Using ivtv 0.7.0 driver.
> 1. Could not load channels into database, had to dump database on
>    another system, edit, and load the database.
> 2. Set up acts like it knows the PVR 500 has two tuners and will only
>    allow you to enter the card once referencing tuner 1.
> 3. If you enable automatic transcoding in the recording profile it
>    trashes your recording.
> 4. Two tuners but it will only record one show at a time.

The two shows at the same time looks like several things happened. The
ivtv driver appears to have had a problem:
    ivtv0 warning: Error starting capture ...:  1 Time(s)
    ivtv0 warning: init error 21. Code -16 ...:  1 Time(s)

Then when I tried to dig into the issue I did a restart on the
mythbackend service and it would keep dying with an error:
    Failed to bind port 6543. Exiting.

It took a reboot to clear things up.

> Tried but removed the HD3000 tuner. Could not find a way to get listing
> information for the free QAM channels.
> Myth back end log file is showing no errors or information other than
> the channel updates.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list