[mythtv-users] Database problem?

Peter Crighton mythtv at p-cright.demon.co.uk
Wed Oct 25 13:53:32 UTC 2006

On Fri, 06 Oct 2006 15:10:13 +0100, you wrote:

>I'm nearly there installing MythTv:
>Mandrake 2006 (3 CD free version) installed.
>Mythtv installed using the instructions in the documentation 
>When I run myth-setup, there are a lot of errors displayed of the
>time/date Database not open while trying to load setting: *****
>time/date Unable to connect to database!
>time/date No error type from QSqlError? Strange...
>QSqlQuery::exec: database not open
>QSqlQuery::exec: database not open
>time/date DB Error (KickDatabase):
>Query was:
>No error type from QSqlError? Strange...
>**** - lots of different values (whole section repeated for each

With the help of someone who e-mailed me off the list I have now got
this solved - The problem was that I was missing the libqt3-mysql

Just posting the solution here in case someone else has the same

Peter Crighton

More information about the mythtv-users mailing list