[mythtv-users] xbox compile error...

William Munson wmunson at rochester.rr.com
Tue Oct 24 21:06:20 UTC 2006

A JM wrote:
> Thanks,
> Any thoughts as to the following? I'm trying to pull the dependancies 
> but no go...
> xbox:/usr/src# apt-get build-dep mythtv mythplugins myththemes
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Note, selecting libjack0.80.0-dev instead of libjack-dev
> E: Build-dependencies for mythtv could not be satisfied.
> xbox:/usr/src#
Perhaps a more granular approach would be better. Try just compiling 
mythtv and get the bugs out on that first. Myththemes should not have 
any dependencies and should just make && make install. Getting  the 
plugins to compile will be a bit more of a challenge. I only compiled 
the dvd and video plugins on the xbox but it should not be a big issue.

More information about the mythtv-users mailing list