[mythtv-users] Need to start backend and lirc automatically.

wouter lists wouter.lists at gmail.com
Tue Oct 24 13:23:46 UTC 2006

I run it also on a debian system and I have startup scripts in /etc/init.d.

On 10/24/06, MLT <mstruscott at optusnet.com.au> wrote:
> I have myth running on an up to date dapper install on an amd64 system.
> They were installed using the debs from mario's repository, which in
> turn are, I believe, based on the debian debs. I want to be able to have
> myth start all the way to the front end running without manual
> intervention but have run into a couple of problems I could use some
> help with.
> 1.I cannot get mythbackend to start automatically in 0.20. This
> worked fine with 0.19, but I have had to reinstall (long story) and now
> it doesn't want too work. There is a script installed and part of the
> init process but nothing happens. I can start it with:
> $sudo mythbackend
> and then everything is fine.
> 2.I cannot get lirc to start automatically either. I am using a
> twinhan remote which connects at /dev/eventx and any script I use breaks
> lirc and means I have to reinstall. At present:
> $ sudo lircd
> will start it. There is a related problem where the location of the
> different devices connected at /dev/event wander and the numbers change.
> I found a script that claimed to cure this and forgot to bookmark it.
> If anyone can remember where it is I would be grateful.
> If anyone can point in the general direction of the right answer I
> would be very grateful.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list