[mythtv-users] ivtv driver went nuts...

Brad DerManouelian myth at dermanouelian.com
Thu Oct 12 14:40:41 UTC 2006

On Oct 12, 2006, at 4:41 AM, James Pifer wrote:

> Still having some issues here. I did adjust the latency on the IDE  
> bus.
> See lspci -v at the very bottom. I had some recordings go fine
> yesterday, and last night I had two go fine, and a third stopped
> recording after 454 MB.

> I was even getting these during the recordings that seem to be
> successful.
> Do you think it could still be latency issues are could it be  
> something
> else?
> Thanks,
> James

I never thought my issues were latency-related but that's what was  
suggested to me. I have a feeling it was my ivtv driver and perhaps  
upgrading from 0.7.0 to 0.7.1 fixed it although I could have been  
pegging my processor and upgrading to a 4400+ from the 3200+ fixed it  
but I think the ivtv driver upgrade is more likely the fix. I would  
give that a try and see how it goes.

Also, try running hdparm and check your drive access times. I don't  
think this was my issue either since I was running on a 300GB SATA-II  
drive with (theoretic) 3GB/sec, but it was also suggested to me that  
it could be the problem.

More information about the mythtv-users mailing list