[mythtv-users] Xbox frontend and 0.20

Alexander Fisher alexjfisher at gmail.com
Wed Oct 4 13:34:02 UTC 2006

On 04/10/06, Phill Edwards <philledwards at gmail.com> wrote:
> > Damn!  The xbox packages I host *were* up to date a couple of days
> > ago.  But, it looks as if I somehow reverted them back when uploading
> > plugin packages!  Time to reread the debarchiver man page!  I'll try
> > and it sort out when I get back home this evening.
> Things have gone from bad to worse at my end, I'm afraid. I upgraded
> mythtv-frontend and mythgallery and mythvideo. I noticed that it
> hadn't forced an upgrade of libmyth-0.20 so I then did that manually
> (is there a dependency issue with the packaged there?) I've also
> noticed that there are libmyth-0.18 and 0.19 packages installed but as
> everything was working until recently I've just left them there.
> Now the frotend protocol matches my backend but when I start
> mythfrontend it puts up a blue screen (MythCenter theme) and does it's
> theme image pre-scaling thing but then just bombs out with a floating
> point exception. Here's the log with -v important,general:

Do things get any better if you uninstall the old libmyth packages?

More information about the mythtv-users mailing list