[mythtv-users] zap2it programming over hughes satellite link

Rajiv Ranjan rranjan7 at gmail.com
Wed Nov 29 00:19:12 UTC 2006

Hi Allan,

Even I have the internet through Hughes. I saw this problem 2 weeks ago and
then tried manully to run mythfilldatabase. I tried for couple of days and
one time it just ran fine and inserted guide data.The update did work fine
for next few days.

 This problem has striked again and from last couple of days, myfilldatabase
does not insert data in the database. I am not sure what is causing it but
my bet is it has something to do with Hughes. One more reason to hate them.

Please let me know if you find a solution to this problem.

On 11/23/06, Allan Strand <stranda at gmail.com> wrote:
> Hi All,
> I'm having the following problem with myth 0.19 and just now 0.2 on
> an Ubuntu Dapper system.  My internet  is through a Hughes Direcway
> satellite connection.  It has worked well since I set it up in May of
> this year.  I've been using datadirect provided by zap2it for
> programming
> It appears that mythfilldatabase quit downloading data for me over
> the last couple of weeks.  The typical error it throws is:
> ======begin error ========
> --10:26:53--  http://datadirect.webservices.zap2it.com/tvlistings/
> xtvdService
>            => `-'
> Resolving datadirect.webservices.zap2it.com...
> Connecting to datadirect.webservices.zap2it.com||:80...
> connected.
> HTTP request sent, awaiting response... 401 Unauthorized
> Failed writing HTTP request: Bad file descriptor.
> Retrying.
> --10:27:02--  http://datadirect.webservices.zap2it.com/tvlistings/
> xtvdService
>   (try: 2) => `-'
> Connecting to datadirect.webservices.zap2it.com||:80...
> connected.
> HTTP request sent, awaiting response... 401 Unauthorized
> Reusing existing connection to datadirect.webservices.zap2it.com:80.
> HTTP request sent, awaiting response... No data received.
> Retrying.
> =======end error==========
> The 2nd error typically repeats until timeout on trys.
> My zap2it account has not changed, though I recreated my lineups on
> the website and that did not help.
> I'm starting to wonder if this is an interaction between my satellite
> connection and wget, but I really am at a loss as to how to debug it.
> So after this exposition, I have several questions:
> 1) are there known incompatibilities between Direcway and
> mythfilldatabase?
> 2) are there clever command-line or other flags that I can set to
> improve my situation?
> 3) do people have scripts that allows one to download the data on one
> machine (say at work) and move (via thumbdrive or other) to another
> machine?
> 4) can I use XMLTV to download the data?
> 5) other suggestions?
> thanks,
> Allan Strand
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061128/45799bdc/attachment.htm 

More information about the mythtv-users mailing list