[mythtv-users] MythTV .20 Ubuntu 6.10 PVR-150 minor video stutter problems

Mike Radcliffe mike.radcliffe at gmail.com
Sat Nov 18 03:29:33 UTC 2006

My recorded shows and Live TV are getting a minor video freeze for ~1 frame
every few seconds.  It appears to be related to disk activity, but I don't
know how to troubleshoot this.  This type of freeze is more noticeable with
pans or tickers scrolling across the screen.  Not too bad with talking

I'm recording through the s-video and rca audio inputs.  (I also have a
slight lip sync problem that is about a frame off, but maybe that is related
to the freezes?)

Any suggestions on what to try and change or look at would be greatly
appreciated.  If there is other information I can get from the system that
would help narrow in on this please let me know.

Some details below.


The system:
Asus 7N8X Deluxe
AMD Athlon(tm) XP 2500+ stepping 00
Silicon Image, Inc. SiI 3112 [SATALink/SATARaid] Serial ATA Controller (rev
scsi1 : sata_sil
Vendor: ATA       Model: ST380023AS        Rev: 3.01
Type:   Direct-Access                      ANSI SCSI revision: 05
Vendor: ATA       Model: ST3320620AS       Rev: 3.AA
Type:   Direct-Access                      ANSI SCSI revision: 05

Stock Ubuntu 6.10 Edgy kernel
Linux mythtv 2.6.17-10-generic #2 SMP Fri Oct 13 18:45:35 UTC 2006 i686

MythTV .20

ivtv:  version 0.7.1 (tagged release) loading
ivtv0: Unreasonably low latency timer, setting to 64 (was 32)
tveeprom 2-0050: Hauppauge model 26582, rev F0B2, serial# 9623388
tveeprom 2-0050: tuner model is TCL M2523_5N_E (idx 112, type 50)
tveeprom 2-0050: TV standards NTSC(M) (eeprom 0x08)
tveeprom 2-0050: audio processor is CX25843 (idx 37)
tveeprom 2-0050: decoder processor is CX25843 (idx 30)
tveeprom 2-0050: has no radio, has no IR remote
tuner 2-0061: chip found @ 0xc2 (ivtv i2c driver #0)
cx25840 2-0044: cx25843-23 found @ 0x88 (ivtv i2c driver #0)
cx25840 2-0044: loaded v4l-cx25840.fw firmware (14264 bytes)
wm8775 2-001b: chip found @ 0x36 (ivtv i2c driver #0)
ivtv0: loaded v4l-cx2341x-enc.fw firmware (262144 bytes)
ivtv0: Encoder revision: 0x02050032
ivtv0: Allocate DMA encoder MPEG stream: 128 x 32768 buffers (4096KB total)
ivtv0: Allocate DMA encoder YUV stream: 194 x 10800 buffers (2048KB total)
ivtv0: Allocate DMA encoder VBI stream: 120 x 17472 buffers (2048KB total)
ivtv0: Allocate DMA encoder PCM audio stream: 455 x 4608 buffers (2048KB
tuner 2-0061: type set to 50 (TCL 2002N)
ivtv0: Initialized Hauppauge WinTV PVR-150, card #0
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061117/c813acc0/attachment-0001.htm 

More information about the mythtv-users mailing list